Home > CCNA NAT SIM Question 2

CCNA NAT SIM Question 2

February 5th, 2014 Go to comments

Question

ccna_nat_sim_lab_3

Solution

Note: If you are not sure how NAT & PAT work, please read my Network Address Translation NAT Tutorial. You can download a similar sim to practice here: http://www.9tut.com/download/9tut.com_CCNA_NAT_sim_question.zip

The company has 62 hosts that need to access the internet simultaneously but we just have 6 public IP addresses from 198.18.32.65 to 198.18.32.70/29 => we have to use NAT overload (or PAT)

Double click on PC1 to access Router1’s command line interface

Router1>enable
Router1#configure terminal

Create a NAT pool of global addresses to be allocated with their netmask (notice that /29 = 248)

Router1(config)#ip nat pool mypool 198.18.32.65 198.18.32.70 netmask 255.255.255.248

Create a standard access control list that permits the addresses that are to be translated

Router1(config)#access-list 1 permit 192.168.6.64 0.0.0.63

Establish dynamic source translation, specifying the access list that was defined in the prior step

Router1(config)#ip nat inside source list 1 pool mypool overload

This command translates all source addresses that pass access list 1, which means a source address from 192.168.6.65 to 192.168.6.126, into an address from the pool named mypool (the pool contains addresses from 198.18.32.65 to 198.18.32.70)

Overload keyword allows to map multiple IP addresses to a single registered IP address (many-to-one) by using different ports

The question said that appropriate interfaces have been configured for NAT inside and NAT outside statements.

This is how to configure the NAT inside and NAT outside, just for your understanding:

Router1(config)#interface fa0/0
Router1(config-if)#ip nat inside

Router1(config-if)#exit

Router1(config)#interface s0/0
Router1(config-if)#ip nat outside

Before leaving Router1, you should save the configuration:

Router1(config)#end (or Router1(config-if)#end)
Router1#copy running-config startup-config

Check your configuration by going to PC2 and type:

C:\>ping 192.0.2.114

The ping should work well and you will be replied from 192.0.2.114

Other lab-sims on this site:

CCNA Access List Sim

CCNA NAT SIM Question 1

CCNA Frame Relay Sim

CCNA Configuration SIM Question (RIPv2 SIM)

CCNA VTP SIM

CCNA EIGRP LAB

Comments
Comment pages
1 13 14 15 35
  1. Anonymous
    May 9th, 2016

    Cannot ping in the Packet Tracer example, even if I adjust for different subnet for hosts (different in Packet Tracer from the explanation). 192.168.100.16 0.0.0.15

  2. Anonymous
    May 9th, 2016

    Got it! Pool and hosts IP subs are different! Just make sure you input the proper values and do the inside outside on the interfaces and you’ll ping.

  3. Aya
    May 14th, 2016

    Why the IP address are different in PT?

  4. gotTest Tomorrow
    June 5th, 2016

    Can only ping if you physically change configure nat inside and outside on f0/0 and s0/0. Stupid but thats the solution for now.

  5. raj
    June 20th, 2016

    not able to ping

  6. johnd
    June 23rd, 2016

    to ping ip nat inside and ouside need to be add/set

    it miss in the packet tracer ex

  7. AK
    June 30th, 2016

    Is NAT sim currently a part of the CCNA 200-120 exam?

  8. dv
    July 7th, 2016

    please i cant still ping the isp router. i followed the exact configuration 9tut did but still cant ping the isp

  9. jim
    July 23rd, 2016

    For anyone that takes the exam in the next few days or weeks:
    Learn all sims by heart! I had the same 4 sims except for one question, where the only difference was that packets from R1 to R5 took both R2 and R3 paths instead of only the R2 path. All I had to do is issue show ip route on R1.
    Also spend the last few days to study past papers. I had about 40 theoretical questions and I swear I met at least 35 of them a few days before the exam. Everything you need can be found in the Watson pdf you can google search or find in 9tut.

  10. Anonymous
    July 26th, 2016

    Look at the lab example on packet tracer, the ip address showed on the website is different from the actual lab on PT 192.168.100.17 – 192.168.100.30 (nat pool mypool)

  11. Anonymous
    July 26th, 2016

    ^above ***(192.168.100.16 0.0.0.15 network statement) not (nat pool mypool)

  12. vinod
    July 31st, 2016

    i have configured with the same commands above…but still the PC not able to ping???? can someone help me with this..

  13. DFI
    July 31st, 2016

    Int fa 0/0 and Se 0/0 are not configured as inside local and inside global. Thats why ping is not successful.

  14. DFI
    July 31st, 2016

    @vinod do as i said above

  15. Anonymous
    August 1st, 2016

    is this still on the exam???

  16. Grant
    August 2nd, 2016

    from share your experiences comments

    PK Pinoy
    passed 920/100
    watson 314q
    acl1 same
    eigrp sim k value mismatch
    ospf same
    nat sim.

  17. abc
    August 8th, 2016

    what is the problem in this simulation. i config it like
    ip nat pool mypool 192.18.184.105 192.18.184.110 netmask 255.255.255.248
    acces-list 1 permit 192.168.100.16 0.0.0.15
    ip nat inside source list 1 pool mypool overload
    in fa0/0
    ip nat inside
    in s0/0
    ip nat outside
    but please can any tel me watss the error

  18. Rixd
    August 9th, 2016

    Hi ABC,

    Try and use.

    End
    Copy running-config startup-config

    Then ping 192.0.2.114 from pc2

  19. Anonymous
    August 11th, 2016

    @ abc, addresses in the pool should be 198 not 192! Everything else looks good!

  20. GANdra
    August 12th, 2016

    ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.240 NOT 248!!!
    if you have: acces-list 1 permit 192.168.100.16 0.0.0.15 then must have 240

  21. GANdra
    August 12th, 2016

    my mistake!! Now I check and I see my foolish! Sorry!

  22. Sat
    August 15th, 2016

    Hello,

    I have been trying to ping ISP router but unable to ping. As per the the question ISP has given 6 ip address 198.18.184.105 – 192.18.184.110 which is /29 and we have 14 hosts range is 192.168.100.17 ā€“ 192.168.100.30 which is /28. After following all the commands i am unable to ping the ISP router.

    ip nat pool mypool 198.18.184.105 198.18.184.110 netmask 255.255.255.248
    access-list 1 permit 192.168.100.16 0.0.0.15
    ip nat inside source list 1 pool mypool overload

    If i use netmask 255.255.255.240 i can ping the ISP router. If anyone can help me that would be a great help.

  23. Sat
    August 15th, 2016

    I hope we should be using 255.255.255.248 because any host from lan 192.168.100.17 ā€“ 192.168.100.30 side need to access internet simultaneously. We have only 6 public IP and this is why we are creating pool so that any user can come and pickup Public IP for the pool simultaneously.

    My question is that when i am using 255.255.255.248 i am unable to ping ISP router and i am able to ping ISP router when i use 255.255.255.240. Which is correct to use in exam. Please let me know.

  24. Baya
    August 15th, 2016

    Hi guys!
    I heard that cisco added some new questions.
    Could you please send me or upload the latest dump and share your experiences with us?
    What are the new questions and answers of EIGRP Troubleshooting Sim?
    Iā€™m actually reading watson 314q and pdf 364q dumps and planning to write exam on 17th.
    My email is: makitchi66 @ gmail.com
    Kind regards

  25. Anonymous
    August 15th, 2016

    Pleasse!!!

    I heard that cisco added some new questions.
    Could you please send me or upload the latest dump and share your experiences with us?

    My Exam is 18th !
    please help me!!

    my email is : d_jvu(at)hotmail(dot)com

  26. sophia
    August 16th, 2016

    can someone explain why the is the wild mask 0.0.0.63 and not 0.0.0.62 ?

  27. Anonymous
    August 17th, 2016

    Sophia,
    based on the access list 1, the LAN ip address is 192.168.6.64 0.0.0.63 (Subnet 255.255.255.192)
    in that case the company will have 62 host IP addresses.

    in short 0.0.0.63 is the wild card mask for LAN

  28. AB
    August 17th, 2016

    Dear SAT u forgot to Identify ur interfaces as nat side or out side.

  29. AB-Hussain
    August 17th, 2016

    Dear SAT u forgot to Identify ur interfaces as nat side or out side.

  30. Anonymous
    August 17th, 2016

    any latest dumps kindly share I have exam on 18th Aug {email not allowed}

  31. Anonymous
    August 17th, 2016

    kindly share latest dumps exam on 18 aug 18(dot)rock(at)(gmail)(dot)com

  32. Tiptip
    September 16th, 2016

    kindly share the latest dumps exam on mikeombeshatgmaildotcom.
    Thanks

  33. Oron David
    September 18th, 2016

    if you want to ping 192.0.2.114 (ISP) you just need to shutdown the FastEthernet0/0 in ISP router ………… :-)

  34. Oron David
    September 18th, 2016

    change access list and NAT will be ok

  35. online
    October 20th, 2016

    no difference between nat sim lab1 and 2 … task is different but above configuration are same… is sim 1 is missing ??

  36. home
    November 29th, 2016

    btzhvrxxluckvqqsjxtzppgqwxtueyf
    home http://www.thehoverboard.be

  37. Mau
    December 29th, 2016

    From where we get the address 192.168.6.64 0.0.0.63 ? Thank you

  38. Anonymous
    January 12th, 2017

    Can we reschedule the exam on the day of the exam

Comment pages
1 13 14 15 35
  1. No trackbacks yet.