Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

The topology below is running EIGRP. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim_2.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
bandwidth 1000
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 2
network 10.4.4.4 0.0.0.0
network 10.4.4.5 0.0.0.0
network 10.4.4.6 0.0.0.0
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.5.5.55 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP. You don’t have to type it.

You can download the pkt file to practice here: http://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.zip

Question 1

Explanation

On R4 we see EIGRP is configured with AS 2 (router eigrp 2) while other routers are using AS 1 (router eigrp 1). Therefore R4 cannot see other routers and vice versa.

Note: There is another version of this question but the answer is D (as R4 misses the “network 10.4.4.4 0.0.0.0”, “network 10.4.4.5 0.0.0.0” and “network 10.4.4.6 0.0.0.0” statements).

Question 2

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

ccna_EIGRP_Troubleshooting_sim_R1_show_ip_route.jpg

There are three interfaces on R5 which are Loopback0: 10.5.5.5 ; Loopback1: 10.5.5.55; Ethernet0/0: 192.168.123.5 and all of them are advertised via 192.168.12.2 so we can conclude traffic from R1 to R5 goes through R2 (192.168.12.2 is the IP address of S2/1 interface of R2).

Note: Maybe there is another version of this question in the exam in which the answer should be “The traffic is equally load-balanced over R2 and R3”. Therefore please check the “show ip route” output carefully to see if there are more than one route to the destination.

Question 3

Explanation

From the configuration of R6 we learn that R6 is missing “network 192.168.16.0” command (the network between R1 & R6) under EIGRP so EIGRP neighbor relationship will not be formed between them.

Note: Please check the configuration of R6 carefully. If the “network 192.168.16.0” is not missing on R6 but the “metric weights” is configured like this:

R6:
router eigrp  1
 network 10.6.6.6 0.0.0.0
 network 192.168.16.0
 metric weights 0 0 0 1 1 1

Then you should check if R1 has the same “metric weights” or not. If not then the answer should be “K values are mismatched”.

For your information, EIGRP K values are the scale numbers that EIGRP uses in metric calculation . Mismatched K values can prevent neighbor relationships from being established. The syntax of “metric weights” command is:

metric weights tos k1 k2 k3 k4 k5 (with tos is the type of service and must always be zero)

Question 4

Explanation

R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP therefore a ping to destination 10.5.5.55 (R5) from 10.1.1.1 will not be successful because R5 does not know how to reply to R1.

Comments (36) Comments
Comment pages
1 60 61 62 2252
  1. Dani
    May 18th, 2017

    any one Having 80Q dumps?
    @FSD??

  2. Anonymous
    May 21st, 2017

    Nova, can you please share material?

  3. Menu
    May 23rd, 2017

    @Nova please share material once you done

    manzoor107@gmail(dot)com

    thanks in advance

  4. ZAKIR
    May 31st, 2017

    Guys can any one post the EIRGP queations

  5. ZAKIR
    May 31st, 2017

    to my email id {email not allowed}

  6. ZAKIR
    May 31st, 2017

    zakirhussain383@gmail(dot)com

  7. monkey
    June 4th, 2017

    @ZAKIR
    QUESTION 1
    The loopback interfaces on R4 with the IP addresses of 10.4.4.4/32,
    10.4.4.5/32 and 10.4.4.6/32 are not appearing in the routing table of R5.
    Why are the interfaces missing?
    A. The interfaces are shutdown, so they are not being advertised.
    B. R4 has been incorrectly configured to be in another AS, so it does not peer with R5
    C. Automatic summarization is enabled, so only the 10.0.0.0 network is displayed.
    D. The loopback addresses haven’t been advertised, and the network command is missing on R4
    Answer: D

    QUESTION 2
    Which path does traffic take from R1 to R5?
    A. The traffic goes through R2.
    B. The traffic goes through R3
    C. The traffic is equally load-balanced over R2 and R3
    D. The traffic is unequally load-balanced over R2 and R3.
    Answer: C

    QUESTION 3
    Router R6 does not form an EIGRP neighbor relationship correctly with
    router R1.
    What is the cause for this misconfiguration?
    A. The K values mismatch
    B. The AS does not match.
    C. The network command is missing.
    D. The passive-interface command is enabled.
    Answer: A

    QUESTION 4
    Study the following output taken on R1:

    R1#ping 10.5.5.55 source 10.1.1.1
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.5.5.55, timeout is 2 seconds:
    Packet sent with a source address of 10.1.1.1
    . . . . .
    Success rate is 0 percent (0/5)

    Why are the pings failing?
    A. The network statement is missing on R5
    B. The loopback interface is shut down on R5 .
    C. The network statement is missing on R1 .
    D. The IP address that is configured on the Lo1 interface on R5 is incorrect .
    Answer: A

  8. Dan_Lion
    June 13th, 2017

    Haran03, Please send me 266q. Thks. godgrace1004 at gmail dot com.

  9. Mithun
    June 13th, 2017

    Please send me the ccna updated dump. email : d2kmmn at gimail dot com. Thanks

  10. AKshay
    June 13th, 2017

    Is the answer to Q 3 correct.

    Shouldn’t it be C??

  11. rmf
    June 15th, 2017

    i dont know @monkey, but according to output above and packet tracer files, answers are:

    q1 is B
    q2 is b
    q3 is c
    q4 is c

  12. ram
    June 17th, 2017

    @monkey

    regarding Q2
    how can it be load balanced? In order to be load balanced the destination should be same but the paths must be different.
    In this case the traffic just flows through S1/3 interface. so the answer should be A

  13. tina
    June 20th, 2017

    guys i will write exam after 3 hours….do pray

  14. Anonymous
    June 21st, 2017

    hi..need help

  15. Anonymous
    June 21st, 2017

    I’ve cleared my exam today..i got RIP v2 and ACL (MOD 3)
    266 dumbs didn’t match a lot of questions,

  16. Frank
    June 21st, 2017

    Hi everyone,
    Can anyone please share the 80q and the 266q please??
    roman.brigando (at) gmail (dot) com

  17. Yolonetswag
    June 25th, 2017

    Please send me updated dump of questions with simulation in packet tracer
    hjkoorzen(at)live(dot)com

  18. MustafaAbdellatif
    July 2nd, 2017

    Q-1 is B R4 has eigrp 2 and all other have eigrp 1
    Q-2 is A
    from R-1
    Tracing the route to 10.5.5.5
    1 192.168.12.2 12 msec 1 msec 1 msec
    2 192.168.123.5 7 msec 1 msec 3 msec
    R1#

    Q-3 is C

    router eigrp 1
    network 10.6.6.6 0.0.0.0
    auto-summary

    this network is missing 192.168.16.0/24 from eigrp 1

    Q-4 is C
    R1 does not advertise its loopback 0 (10.1.1.1) to EIGRP 1

  19. maxwell
    July 3rd, 2017

    Hi everyone,
    Can anyone please share the 80q and the 266q please??
    m.yessoh (at) gmail (dot) com

  20. Ana
    July 9th, 2017

    Hi All,

    Can someone share the simulator to me at shenitly_bee at hotmail dot com

    Thank you so much in advance.

  21. omer
    July 11th, 2017

    hi all
    can any one tell me in exam for simulations question we need to configure it correctly or there will be choose the best ans …

  22. Slim
    July 11th, 2017

    Hi evrybody,
    Could you please share with me the latest valid dump on this address: basly.mohamed.slim(@)gmail(dot)com.
    i’m passing the exam on the 25th of this month. i really need your help.
    Thanks and regards.

  23. Jerald
    July 24th, 2017

    The materials are very accurate. Few incorrect answers. But I do not expect a full score, anyway. 85 is enough for me. I just passed my exam hours ago. IT-Libraries dumps are trustful. I recommend it to all who want to pass their exam. Study this dump alone is enough. But if you do want a full score, you really need time to study all the knowledge points.

  24. ZA
    July 26th, 2017

    @Jerald, Congrats..
    could you share the link what you gone thru…

  25. ZA
    July 26th, 2017

    my id::zainedp@ .com

  26. ZA
    July 26th, 2017

    my id::zainedp@gmail .com

  27. Kotel
    July 28th, 2017

    Where are the questions?

  28. Nick
    July 28th, 2017

    @monkey, I believe according to the output of the packet tracer file (and above the same sim), question 2 answer is B

  29. Star
    July 29th, 2017

    Hello please Send me the LATESTS DUMPS to my email alem2911 @ hotmail . com please please I need them.

  30. MJ CCNA
    August 4th, 2017

    Where is thes questions and answers here in EIGRP lab sim?

  31. ale dude
    August 15th, 2017

    let us first identify the interfaces on R5
    we can do this using the show ip interface brief command

    So we see that there are three active interfaces 192.168.123.5, 10.5.5.5 and 10.5.5.55

    next we Use the “show ip route” command on R1 to display its routing table:

    so we see that the route is via 192.168.12.2 and this is an interface on R2 as the “show ip interface brief” command on R2 shows

    Note:
    In this scenario, we have only one route via 192.168.12.2 ; in case we have more than one possible route, say via R3, then the answer will be the traffic will be equally load balanced over R2 and R3

  32. ale dude
    August 15th, 2017

    I have the v30 organized by section and all troubleshooting sims in a well organized VCE format…

    drop me your e-mail and I will send it to you free of charge

  33. Victory
    August 15th, 2017

    Mr Ale.. Please send the troubleshooting sims to this mail
    {email not allowed}

  34. nickaro
    August 15th, 2017

    Hi ale dude,

    could you send mi to

    aka022017 at gmail dot com

    Thank you

  35. Viicon
    August 18th, 2017

    Mr Ale.. Please send the troubleshooting sims to this mail.
    vconnigeria at yahoo dot com

  36. no name
    August 21st, 2017

    I took the exam yesterday. the 266Q is still valid

Comment pages
1 60 61 62 2252
Add a Comment