Home > EIGRP Troubleshooting Sim

EIGRP Troubleshooting Sim

October 7th, 2014 Go to comments

Question

The topology below is running EIGRP. You are required to troubleshoot and resolve the EIGRP issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

EIGRP_Troubleshooting_Sim_2.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1:
int lo0
ip address 10.1.1.1 255.255.255.255
int e0/0
ip address 192.168.16.1 255.255.255.0
int s1/1
ip address 192.168.13.1 255.255.255.0
int s1/3
ip address 192.168.12.1 255.255.255.0
!
router eigrp 1
network 10.1.1.1 0.0.0.0
network 192.168.12.0
network 192.168.13.0
network 192.168.16.0
R2:
int lo0
ip address 10.2.2.2 255.255.255.255
int e0/0
ip address 192.168.123.2 255.255.255.0
int s2/1
ip address 192.168.12.2 255.255.255.0
!
router eigrp 1
network 10.2.2.2 0.0.0.0
network 192.168.12.0
network 192.168.123.0
R3:
int lo0
ip address 10.3.3.3 255.255.255.255
int e0/0
ip address 192.168.123.3 255.255.255.0
int s2/1
ip address 192.168.13.3 255.255.255.0
!
router eigrp 1
network 10.3.3.3 0.0.0.0
network 192.168.13.0
network 192.168.123.0
R4:
int lo0
ip address 10.4.4.4 255.255.255.255
int lo1
ip address 10.4.4.5 255.255.255.255
int lo2
ip address 10.4.4.6 255.255.255.255
int e0/0
ip address 192.168.123.4 255.255.255.0
!
router eigrp 1
network 192.168.123.0
R5:
int lo0
ip address 10.5.5.5 255.255.255.255
int lo1
ip address 10.5.5.55 255.255.255.255
int e0/0
ip address 192.168.123.5 255.255.255.0
!
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
R6:
int lo0
ip address 10.6.6.6 255.255.255.255
int e0/0
ip address 192.168.16.6 255.255.255.0
!
router eigrp 1
network 10.6.6.6 0.0.0.0
network 192.168.16.0
metric weights 0 0 0 1 1 1

Note: In the exam, this sim uses IOS version 15 so “no auto-summary” is the default setting of EIGRP and it is hidden. You don’t have to type it.

You can download the pkt file to practice here: https://www.9tut.com/download/9tut.com_CCNA_EIGRP_Troubleshooting_Sim.zip

Question 1

Explanation

We can see R4 is missing the “network 10.4.4.4 0.0.0.0”, “network 10.4.4.5 0.0.0.0” and “network 10.4.4.6 0.0.0.0” statements so R5 cannot learn them.

Question 2

Explanation

For this question we have to check the routing table of R1 to find out the answer. Use the “show ip route” command on R1 we will get something like this:

R1_show_ip_route.jpg

The loopback0 interface of R5: 10.5.5.5 are advertised via both 192.168.12.2 and 192.168.13.3 so we can conclude traffic from R1 to R5 is equally load-balanced over R2 and R3.

Note: Another loopback interface of R5 10.5.5.55 is not advertised so it is not shown in the routing table of R1 above.

Question 3

Explanation

Check the configuration of R6 carefully and we can see the “metric weights” is configured like this:

R6:
router eigrp  1
 network 10.6.6.6 0.0.0.0
 network 192.168.16.0
 metric weights 0 0 0 1 1 1

Then you should check if R1 has the same “metric weights” or not. If not then the answer should be “K values are mismatched”.

For your information, EIGRP K values are the scale numbers that EIGRP uses in metric calculation . Mismatched K values can prevent neighbor relationships from being established. The syntax of “metric weights” command is:

metric weights tos k1 k2 k3 k4 k5 (with tos is the type of service and must always be zero)

Question 4

Explanation

Check the configuration of R5 with the “show running-config” command:

R5
router eigrp 1
network 10.5.5.5 0.0.0.0
network 10.10.10.0 0.0.0.255
network 192.168.123.0
!

We see that R5 does not advertise its loopback 0 (10.5.5.55) to EIGRP therefore a ping to this IP address will not be successful because R1 does not know how to send packet to R5.

Comments (11) Comments
  1. Affil
    December 13th, 2019

    Hey Naly, can u share dupms at jarralspassion@gmaildotcom

  2. Blanchard blinyoloekangu at gmail.com
    December 20th, 2019

    Hey Naly can you please share the dumps that you have at {email not allowed} I am writing at the end of this month.

    Your prompt response in connection herewith will be highly appreciated

    Kind regards,
    Blanchard

  3. Blanchard blinyoloekangu at gmail.com
    December 20th, 2019

    Does anyone has last of VCE exam simulation setup with crack ???? kindly please send me mail

    blinyoloekangu at gmail.com I’m writing CCNA 200 -125 at the end of this month please guys

  4. Nixon
    December 27th, 2019

    Hey Naly, can u share dupms at {email not allowed}. Thank you.

  5. Nixon
    December 27th, 2019

    Hey Naly, can u share dumps at nixondutta58 at Gmail. com Thank you.

  6. Ouch
    January 7th, 2020

    In the question which path does traffic take from R1 to R5, if i run the show ip eigrp topology command says:

    P 10.5.5.5/32, 1 successors, FD is 2300416
    via 192.168.12.2 (2300416/156160), Serial1/3
    via 192.168.13.3 (2301440/156160), Serial1/3

    but when running show ip route

    D 10.5.5.5 [90/2300416] via 192.168.12.2, 00:18:56, Serial1/3
    [90/2300416] via 192.168.13.3, 00:18:56, Serial1/1

    please, can anyone explain to me if there is some reason why the metric is changed from the topology table to the routing table or its an error when showing the topology table?

    Thank you

  7. Abraham
    February 20th, 2020

    Anyone passed exam in last 2-3 days, which lab was part of exam.
    i have on tomorrow

  8. Lincoln
    February 20th, 2020

    @Abraham Good luck Abraham. Do ur best. what time is ur exam. In the afternoon ?

  9. Anonymous
    February 20th, 2020

    the question is saying troubleshoot and resolve. So in this question do we also need to resolve the issue using appropriate commands like adding network command in question 1 for R4?

  10. Abraham
    February 20th, 2020

    @Lincoln, in morning.

    Abraham Lincoln :)

  11. Alex
    February 21st, 2020

    @Anonymous
    All you need to do is to troubleshoot and find the problem. No need for configuration or correction of error.
    Troubleshoot and choose answer to problem.

Add a Comment