Home > OSPF Neighbor Sim

OSPF Neighbor Sim

April 30th, 2019 Go to comments

Question

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50” on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25” on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (50) Comments
Comment pages
1 18 19 20 21 22 23 2243
  1. Dani
    May 18th, 2017

    @FSD Can u share 80Q?

  2. 9tutq
    May 19th, 2017

    hello FSD @ can you share me 80Q please?

  3. 9tutq
    May 19th, 2017

    FSD @ {email not allowed} this is my addess

  4. Anonymous
    May 19th, 2017

    XYZ

    I failed on 18th May, FSD can you please share that 266Q and 80Q

  5. Anonymous
    May 19th, 2017

    ZAE
    @ASIM and @FSD can you please email me dumps at
    zaitciit at gmail dot com .
    I have exam next month will really appreciate.

  6. dawoud
    May 21st, 2017

    @FSD
    Can you send dump 80Q
    ahmeddawoud.it @ outlook.com

    not space between @

  7. TOTO
    May 21st, 2017

    @FSD
    Can you send dump 80Q
    imad . abbadi.92 @ gmail . com
    not space

  8. sidd
    May 22nd, 2017

    plz pass me the valid dumps i will have to take exam on this sat sidrashkr@gmail(dot)com

  9. Sherry
    May 23rd, 2017

    Please share the latest dumps khurram.jn@gmail(dot)com

  10. Sherry
    May 23rd, 2017

    @ Asim if you can share the dumps please khurram.jn@gmail(dot).com

  11. Raquel Araya
    May 24th, 2017

    plz send me the question : pilsen @ mailinator . com

    Please !! i need pass the exam soon. kisses guys.

  12. Yume
    May 26th, 2017

    Please share the latest dumps ngoctoan.hvan at gmail(dot)com. Thanks!!!!

  13. Kenya
    May 26th, 2017

    Just passed 200-125. OSPF and ACL2 Mode(3).

  14. Kenya
    May 26th, 2017

    Thank you 9tut, great resources!

  15. slim
    May 28th, 2017

    Please, could anyone told us, what is the valid dump ?
    is the 266+80q Q dumps still valid ?
    thanks

  16. Anonymous
    May 28th, 2017

    please share the dumps email is nomhleb25 @ gmail.com

  17. Bob B
    May 28th, 2017

    please some one should help me with the 80q email is dm_20167 @ yahoo com please it is urgent am writing 200-125 on Tuesday 30-05-2017

  18. ali
    May 30th, 2017

    hi guys
    I like to sit for exam CCNA 200-125, so please help me
    {email not allowed}

    thanks
    ali

  19. Emily D
    June 5th, 2017

    Hi guys,

    Could somebody please email me the latest dumps to edicemail5@gmail(dot)com

    Thanks!

  20. Sherry
    June 5th, 2017

    Where are the questions?

  21. Sherry
    June 5th, 2017

    For this sim?

  22. rmf
    June 15th, 2017

    @sherry QUESTONS:
    1. why are not R3 and R4 neighbors?
    2. same q: r3 and r5,
    3. same q: but for R1 and R2
    4. same R3 and R6

  23. Anonymous
    June 19th, 2017

    Can someone please share the new Dumps on tonykarera @ gmail . com.

  24. Usman
    June 20th, 2017

    Plz any send me the latest dumps of CCNA plz
    {email not allowed}

  25. Usman
    June 20th, 2017

    Plz any send me the latest dumps of CCNA plz usmanshehzad2012@gmaildotcom

  26. Abdulghani
    June 21st, 2017

    I passed Now CCNA Exam
    the exam is come form last June Dump
    Drag and drop : Cables , cross cable , rollover, Straight through
    Multiple Add SNMP components , Agent ,…
    Ripd PVST Status ?
    ACL – Host B permit and deny don’t miss Access-Group command it’s required!
    there is NEW question about Security Scenario be careful about it
    OSPF Sims with four Routers and configuration to make sure about answer
    64 Questions, and be careful there some questions adds extra multiple choice so make sure you are memorize the correct answer

    there is around three question about trunk Status and Ports

    Good luck :)

  27. Anonymous
    June 21st, 2017

    I’ve cleared my exam today..i got RIP v2 and ACL (MOD 3)
    266 dumbs didn’t match a lot of questions,
    don’t waste your time on it all the way,
    find latest dumbs too!thanx

  28. Yolonetswag
    June 25th, 2017

    Please send latest dumps to hjkoorzen(at)live(dot)com

  29. jey2539
    June 28th, 2017

    hello how can i get these dump questions. i’m planning to take the test next month. any help will gladly appreciate it.
    jesus(dot)2539(at)hotmail(dot)com

  30. MustafaAbdellatif
    July 3rd, 2017

    Q-4
    router ID must be unique
    so to became full state of ospf neighbors

    this ex for same Router ID will be in Exstart state
    R1#sh ip ospf neighbor
    Neighbor ID Pri State Dead Time Address Interface
    50.50.50.1 0 EXSTART/ – 00:00:30 172.16.0.2 Serial0/2/0
    50.50.50.1 0 EXSTART/ – 00:00:36 172.17.0.2 Serial0/3/0
    R1#

  31. Ana
    July 9th, 2017

    Hi All,

    Can someone share the latest dump please!!!!

    shenitly_bee at hotmail dot com

  32. Ash64
    July 10th, 2017

    Please need the latest {email not allowed}

  33. Ash64
    July 10th, 2017

    Please need the latest Dump – ashwanikumar5427 at gmail dot com

  34. omer
    July 11th, 2017

    can any one send me the latest dump -omerahme at gmail dot com

  35. Slim
    July 11th, 2017

    Hi evrybody,
    Could you please share with me the latest valid dump on this address: basly.mohamed.slim(@)gmail(dot)com.
    i’m passing the exam on the 25th of this month. i really need your help.
    Thanks and regards.

  36. Lisa.sweetheart.ccna@gmail.com
    July 13th, 2017

    Can someone pls share the latest dump to the email above thanx.

    xoxoxo

  37. lilac fascinator
    July 15th, 2017
  38. Golden
    July 19th, 2017

    PASSED today ACL LAB MOD 3 still valid & OSPF or RIPv2 too … ^_^ got 9xx/1000 Good luck all
    btw dump of V27 June2017 still valid just some 2 or 3 new questions …

  39. Exam is tomorrow
    July 20th, 2017

    @ Golden
    What is “ACL LAB MOD 3 ”

    ?????!!!!

    Plz help my exam is tomorrow

  40. Anonymous
    July 21st, 2017

    Please I need the latest dumps. {email not allowed}
    Thanks

  41. uche
    July 21st, 2017

    Please I need the latest dumps. ezyurch at yahoo dot com
    Thanks

  42. Abdul Qadir
    July 24th, 2017

    Please I need the latest dumps. abdulqadirue5461(@)hotmail(dot)com.

  43. amaayra
    July 24th, 2017

    plz do a add a zip file here.

  44. ADEL ALYOUSEF
    July 24th, 2017

    Golden, Please send me the dump v27 june2017 on my email
    aaalaaa at live . com

  45. MJ cisco
    July 25th, 2017

    Congrats Golden, Can you please send me the latest dump for june2017 on my email? thanks in adavance, here is my email. madapakah12 @ g.c

  46. ehfd
    July 25th, 2017

    @Slim

    how did your exam go? any update would be much appreciate.

    Regards,
    ehfd

  47. ADEL ALYOUSEF
    July 28th, 2017

    QUESTION 229. which three technical services support cloud computing ?
    A. network-monitored power sources
    B. layer 3 network routing
    C. ip localization
    D. redundant connections
    E. VPN connectivity
    F. extended SAN services

    Some dumps said the answer : DEF
    other said : CDF

    Which one is correct?

  48. q 229
    July 31st, 2017

    a,b,f

  49. ZA
    July 31st, 2017

    @9tut, and to all, where can i see the question and answers for all sim’s as here i can see only explanation is given..

  50. Anonymous
    August 9th, 2017

    Thank you 9tut

Comment pages
1 18 19 20 21 22 23 2243
Add a Comment