Home > OSPF Neighbor Sim

OSPF Neighbor Sim

April 30th, 2019 Go to comments

Question

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50” on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25” on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (50) Comments
Comment pages
1 21 22 23 24 2243
  1. Anonymous
    June 25th, 2019

    Please send me actual dumps> s h u k r a n 68346 @ g m a il . com <thank you for all
    I already taked exam and my time is very little

    kardeslerden komek istirem

    qardaslar komek eleyin kimde varsa atsin sonuncu dumplari

  2. Shukran
    June 25th, 2019

    Please send me actual dumps> s h u k r a n 68346 @ g mail . com <thank you for all
    I already taked exam and my time is very little

    kardeslerden komek istirem

    qardaslar komek eleyin kimde varsa atsin sonuncu dumplari

  3. Anonymous
    July 7th, 2019

    Please send me latest dumps include labs
    15 july my ccna rs exam
    i m very thankful to you

  4. Mr K
    July 13th, 2019

    anything send me apk file of the ejercice?

  5. amr
    July 14th, 2019

    amr

  6. CCNA 200-125 | Exam Labs
    July 14th, 2019

    CCNA 200-125 | Exam Labs

  7. Anonymous
    July 14th, 2019

    envienme el apk, {email not allowed}
    por favor

  8. Anonymous
    July 23rd, 2019

    i am going to give exam in near days , kindly tell which labs i should expect in exam

  9. TOPGUN2020
    July 23rd, 2019

    Hi everyone, please comment if anyone who give exam recently whether 9TUT site is enough to pass 200-125 please?

  10. Anonymous
    July 29th, 2019

    Hi All,

    I have passed my CCNA Exam. If any one wants dumps contact me at sky_dyver yahoo com.
    Note: Chinese dumps are not valid.

  11. sky_dyver yahoo com is fake
    July 30th, 2019

    sky_dyver yahoo com is fake fake

  12. IP helper
    July 30th, 2019

    lasted CCNA dump with labs on 26th July. Contact for sharing: cisco4career @ gmail . com

  13. Anonymous
    July 31st, 2019

    Passed my CCNA Exam today

    Got this lab in the exam but one of the scenario were different. Also had another EIGRP and a OSPF troubleshooting lab. I think 30% of the questions were in vceguide. Got about 5 drag & drops, so practicing the drag & drops is a must for anyone who plan to take the test.

    Had few questions on Cisco API-EM and SDN that were not in the books…

  14. Leon
    August 6th, 2019

    Please send me actual dumps> jarave233 @ gmail . com

  15. jonchan767
    August 7th, 2019

    Hi guys,

    Someone please send me the CCNA latest dumps, I have ccna exam comming

    Email : jonchan767 @ gmail . com

  16. Anonymous
    August 7th, 2019

    Hi guys,

    Someone please send me the CCNA latest dumps, I have ccna exam comming

    Email : {email not allowed} m

  17. Elvin
    August 7th, 2019

    Buenas tardes la próxima semana estoy dando mi examen de certificación y quisiera saber cuales son las preguntas prácticas y algunas teóricas.

    Mi correo es: elvin.rony3 @ gmail.com

  18. Dani
    August 9th, 2019

    We can exchange drums if they have any send it to me and I share the ones I have my email gedsondaniel3 @ gmail com

  19. ade
    August 9th, 2019

    is dumps still valid?

  20. Navid
    August 12th, 2019

    Hi guys,
    please send me the latest CCNA dumps.
    thanks in advance.
    navid_n72 @ yahoo. com

  21. Aashik
    August 13th, 2019

    Hi guys,
    please send me the latest CCNA dumps.
    thanks i have ccna exam comming
    {email not allowed}

  22. Aymen
    August 15th, 2019

    Hi guys,
    please send me the latest CCNA dumps and anyone can give me some advices.
    I will pass the exam next week, so I’m at last line :-)
    aymen.mokhtar @ gmail.com

    Thanks

  23. ramses
    August 16th, 2019

    Hi guys,
    please send me the latest CCNA dumps

    {email not allowed}

    Thanks

  24. lolo
    August 24th, 2019

    hi guys ,

    do you knew how the exam this year , if some on took the exam pls tell us how it was ?

    Thanks ,

  25. ibrahim
    August 25th, 2019

    Please can I get latest CCNA routing and switching dumps. My email: ib.rasheed(at)gmail.com

  26. John
    August 27th, 2019

    Please can i get the latest ccna dumps for R&S . e- mail …….johnchristy1309 (at) gmail.cpm

  27. Manjunath s
    September 3rd, 2019

    please send router troubleshooting documents mail id {email not allowed}

  28. Anonymous
    September 4th, 2019

    Please can i get the latest ccna dumps for R&S . e- mail ……jjj_dawood (at) hotmail.cpm

  29. Joe
    September 9th, 2019

    Hi..my ccna certification is expired can someone guide me which exam i should take now? can someone send latest dumps. email id jyothi.manne at gmail.cpm

  30. bill
    September 9th, 2019

    @Joe

    the new CCNA exam goes live February 24, 2020:

    200-301 CCNA Implementing and Administering Cisco Solutions (CCNA)

    better to study for this new one. check official cisco site for info

  31. Anonymous
    September 10th, 2019

    how to get latest dumps for 200-125 ccna routing and switching

  32. zabi
    September 12th, 2019

    Does anyone have latest Dumps for 200-125 CCNA R&S , send me if you have email:zabizohaib51atgmaildotcom

  33. aakriti irani
    September 12th, 2019

    my exam is in a week . can some send me the real dumps at

  34. aakriti irani
    September 12th, 2019

    i have my ccna r&s exam on 19th . can anyone send me the real dumps for 200-125 CCNA R&S aa kr it i. ir ani @ g ma il . com

  35. Anonymous
    September 15th, 2019

    Please kindly send the latest Ccn Routing and switching dumps to my email: {email not allowed}

  36. Anonymous
    September 18th, 2019

    Hi, Guys please send me the latest Dump I have an exam coming soon.
    kco.cisco gmail com
    Thank you very much.

  37. Anonymous
    September 18th, 2019

    Hi, Guys please send me the latest Dump I have an exam coming soon.
    mario_aiad2014 yahoo com
    Thank you very much.

  38. Hamzi
    September 19th, 2019

    Can anyone send me the latest dumps for exam prepration?
    hamzakhalid13 at yahoo dot com
    thanks

  39. pratik
    September 21st, 2019

    Hi, Guys please send me the latest Dump I have an exam coming soon.
    pn_patel2004 at yahoo dot com

  40. luay
    September 21st, 2019

    Hi, Guys please send me the latest Dump I have an exam coming soon.
    luayabomazrou at yahoo dot com

  41. Anonymous
    September 21st, 2019

    Hi, Guys please send me the latest Dump I have an exam coming soon.
    loiyabomazrou at yahoo dot com

  42. Anonymous
    September 23rd, 2019

    Anyone so kind that can lend me the dumps at joseacpk gmail dot com

  43. Mohammad
    September 27th, 2019

    Hi guys
    can anyone please send me the latest Dump for CCNA?
    amin.moghim at live.com

  44. lab exam
    September 29th, 2019

    hi do we need to run the copy running-config start-up config ? at the end of the lab? do we need to correct the problem per question? for example in ospf neighbors, what area id should we follow for question 1?

  45. Dimple
    October 1st, 2019

    Hi all Please send me a latest ccna dump to my email.
    d i m p l e g u y 0 0 at y a h o o dot c o m

  46. mireki
    October 4th, 2019

    Can someone pls send me dump
    mirekivallaATgmailDOTcom

  47. samer
    October 8th, 2019

    can someone send me last dump
    samer.qias atgmaildotcom

  48. Greggfoorm
    October 9th, 2019

    Хорошая статья

  49. Jung
    October 10th, 2019

    Please send me the latest CCNA dumps. Please.
    casper291{@}gmail.com

  50. hi hi
    October 12th, 2019

    Please send me the latest CCNA dumps. Please.
    mais DOT salman91 AT gmail DOT com

Comment pages
1 21 22 23 24 2243
Add a Comment