Home > CCNA Configuration SIM Question

CCNA Configuration SIM Question

January 10th, 2014 Go to comments

Question

Refer to the topology

Configuration_Sim.jpg

TUT Company recently installed a new router in their office. Complete the network installation by performing the initial router configurations and configuring RIPv2 routing using the router command line interface (CLI) on the R2-TUT.

Name of the router is R2-TUT
Enable-secret password is cisco1
The password to access user EXEC mode using the console is cisco2
The password to allow telnet access to the router is cisco3
IPV4 addresses must be configured as follows:
Ethernet network 213.123.20.128/27 – router has last assignable host address in subnet
Serial network is 200.0.1.16/28 – router has last assignable host address in the subnet. Interfaces should be enabled.
Router protocol is RIPv2

Solution

(Note: If you are not sure how RIP works, please read my RIP tutorial: http://www.9tut.com/rip-routing-protocol-tutorial. Note: You can download this sim to practice here: http://www.9tut.com/download/9tut.com_CCNA_RIP_Configuration.zip)

1) Name the router:

Router>enable
Router#configure terminal
Router(config)#hostname R2-TUT

2) Set secret password:

R2-TUT(config)# enable secret Sec@ret

3) Set password for the console:

R2-TUT(config)#line console 0
R2-TUT(config-line)#password Sec@ret2
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

4) Set the Telnet password:

R2-TUT(config)#line vty 0 4
R2-TUT(config-line)#password Sec@ret3
R2-TUT(config-line)#login
R2-TUT(config-line)#exit

5) Assign IP address for Ethernet interface (Fa0/0):

The Ethernet network 213.123.20.128/27 has:

Increment:32 (/27 = 255.255.255.224 or 1111 1111.1111 1111.1111 1111.1110 0000)
Network address: 213.123.20.128
Broadcast address: 213.123.20.159 (because 128 + 32 – 1 = 159)

Therefore the last assignable host address in this subnet is 213.123.20.158 and we will assign it to Fa0/0 interface with these commands:

R2-TUT(config)# interface fa0/0
R2-TUT(config-if)#ip address 213.123.20.158 255.255.255.224
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

6) Assign IP address for Serial interface (S0/0):

Serial network 200.0.1.16/28 has:

Increment:16 (/28 = 255.255.255.240 or 1111 1111.1111 1111.1111 1111.1111 0000)
Network address: 200.0.1.16
Broadcast address
: 200.0.1.31 (because 16 + 16 – 1 = 31)

So the last assignable host address in this subnet is 200.0.1.30. Finally we assign it to s0/0/0 interface:

R2-TUT(config)# interface s0/0/0
R2-TUT(config-if)#ip address 200.0.1.30 255.255.255.240
R2-TUT(config-if)#no shutdown
R2-TUT(config-if)#exit

7) Configure RIP v2 routing protocol:

R2-TUT(config)#router rip
R2-TUT(config-router)#version 2
R2-TUT(config-router)#network 213.123.20.0
R2-TUT(config-router)#network 200.0.1.0
R2-TUT(config-router)#end
R2-TUT#copy running-config startup-config

Note: We should use classful networks (213.123.20.0 & 200.0.1.0) when configuring RIP. If we use detailed networks (213.123.20.128 & 200.0.1.16) the router will automatically convert them into classful networks.

Comments
Comment pages
1 7 8 9 25
  1. Anonymous
    September 6th, 2016

    in router you configure vty 0 4, in switch you configure vty 0 15

  2. KumanderRobot
    November 25th, 2016

    hi i wont put no auto summary in router rip?

Comment pages
1 7 8 9 25
  1. No trackbacks yet.