Home > Share your CCNA v3.0 Experience

Share your CCNA v3.0 Experience

August 23rd, 2016 Go to comments

The CCNA 200-125 has come to replace the old CCNA 200-120 exam. We create the “Share your CCNA v3.0 Experience” for everyone to share their experience after taking this exam.

Note: We have a topic of Frequently Asked Questions & Tips for CCNA learners, surely you will find valuable information about the CCNA exam there.

Please share with us your experience after taking the new CCNA 200-125 exam, your materials, the way you learned, your recommendations… But please DO NOT share any information about the detail of the exam or your personal information, your score, exam date and location, your email…

Your posts are warmly welcome! Hope you will find useful information from friends who have taken the CCNA exam!

Note: Email is not allowed to show in comment section.

Comments (43) Comments
Comment pages
1 136 137 138 2815
  1. New_CCNA
    February 23rd, 2018

    I passed exam today. Score 9xx/1000. First of all, I would like to thank to all of you, guys. This forum is so usefull. I studied from Chinese dump (23.1.2018. questione are valid about 80-85%, I guess) and I folowed discussions on this forum.
    Therefore:
    *53 Questions
    *GRE TS, new topology but questiones are pretty same.
    *ACL-3 config, same. Host D inastead Host C, but procedure is the same.
    *No VLAN config.
    *No OSPF.
    *RIPv2 TS, a little bit changed topology, but TS is pretty the same.
    *Some new DnD. It seems to me three or four new, but I don’t remembre :( . Only old DnD is that one with DTE/DCE, rollover, straight forward, crossover cable, on the left side.
    *Some new MCQ and single answer questiones

    I hope this is usefull for somebody.

  2. brad
    February 23rd, 2018

    Which two IP SLA operations can you use to measure the end-to-end response time for all IP traffic between a Cisco router and an end device?
    A. ICMP path echo
    B. UDP echo
    C. ICMP path jitter
    D. UDP jitter
    E. TCP connect
    F. ICMP echo

    Now for this question: A and F is the correct answer. If you analyze the questions carefully the question states end-to-end response and there is a command for path echo and icmp echo. both of the command is ICMP.

    Some of the CCIE topics are also included in the CCNA. It is just so happen im reading some of that although im planning to take CCNA RS

    thanks.. feel free to comment.

  3. osas
    February 23rd, 2018

    @ice

    The new eigrp questions were SIM and all I did was troubleshoot according to the options given and i was able to get the answers.

    If i remember correctly, the new DND question was regarding which protocol is used by DHCP, SMTP, etc i.e u wud classify them into either TCP or UDP.

    @MMM

    Cant really remember the new MCQ, but they were not more than 2

  4. ice
    February 23rd, 2018

    @New_CCNA thank you yes its useful and congrats.

  5. brad
    February 23rd, 2018

    For this question:

    Which of the following encrypts the traffic on a leased line?
    A. telnet
    B. ssh
    C. vtp
    D. vpn
    E. dmvpn

    SSH is the correct answer

    I am sorry i will not agree with vpn. If you carefully analyze the question you want to encrypt the traffic on leased lines. Remember that VPN is used when there is no dedicated link or in laymans term “leased line” for the client so you dont really need vpn for leased line since it is dedicated. the best answer is SSH. since SSH can encrypt traffic when you pass on leased line or in VPN networks.

  6. brad
    February 23rd, 2018

    For this question:

    Which two statements about IPv4 multicast traffic are true? (Choose two.)
    A. It burdens the source host without affecting remote hosts.
    B. It uses a minimum amount of network bandwidth.
    C. It is bandwidth-intensive.
    D. It simultaneously delivers multiple streams of data.
    E. It is the most efficient way to deliver data to multiple receivers.

    I think i will not agree with the answer for B and E. The answer should be D and E. Why? First we need to understand what is multicast. We are using Multicast for one to many application for example you are watching netflix or movie or video on internet. it will not use the minimum amount of bandwidth because video is so big. Remember that Multicast is UDP and not TCP. TCP can used minimum bandwidth to transfer traffic because it is per stream, that is why there is syn and acknowledgement. Have you notice when you are using slow internet connection the TCP traffic can still running? Video and Voice are UDP traffic and dont care about the bandwidth as long as they can send it to the user as such Multicast traffic is created to be more scalable and efficient.

    The correct answer should be D and E

  7. brad
    February 23rd, 2018

    the key is the word simultaneously delivers….

    have you notice when you go on internet you STREAM VIDEOS to watch :)

  8. diego_r
    February 23rd, 2018

    @brad, im with you, but also with that logic, why using ssh if a leased line is considered by itself a secure enviorment? It is confusoing. Cisco are making some times questions that no have a right answer. depends on how u take de information, very unobjetive.-

  9. @nil
    February 23rd, 2018

    @osas

    Hi,

    New EIGRP sim question and options are slimier to old ones ?

  10. osas
    February 23rd, 2018

    @nil

    The topology is similar, but the questions are kinda different, but very easy to understand

  11. osas
    February 23rd, 2018

    But guys, anyone writing anytime soon, just practice the chinese dumps 23/01/2018. With that u should be totally fine

  12. brad
    February 23rd, 2018

    @diego_r

    Leases line is a dedicates line but it is not necessary secure.
    I experience this working in telecommunications you can tap anywhere in the link then you can get any data using wireshark that is why when you transfer traffic or file you can use ssh. :)

  13. brad
    February 23rd, 2018

    Just remember that Leased Line is a dedicated line but it is not necessary secure unless you hardcode it. VPN primarily used in an existing network where many traffic are already passing, to segregate or encrypt you will used VPN for example site to site vpn using IPSEC. In Dedicated leased line VPN is not usually used since that line is totally dedicated to one client, however if you can tap any port on this you can definitely hack any traffic so most of the time they used ssh.

  14. brad
    February 23rd, 2018

    Some people might think VPN is the answer at some point it is correct but the best answer is ssh because it is not primarily used in leased line. If you see some fiber optic connection on your DSL at home that is an example of leased line. So if you want them to send a data traffic for internet do you need to configure VPN per subscriber? Of course not :) the best way is to encrypt with different method without disturbing the subscriber

  15. diego_r
    February 23rd, 2018

    @brad, you can create a vpn over a leased line without problem, the reason the most of the customer do not configure, it is beacouse a leased line its considered secure. It is not 100%, couse some can with a lot of work, like tap the service provider fiber, o just acces to theri equiment phisicaly. My question is, if u use ssh over a leased line, its becouse u are considering the medium unsecure, so why not to configure a vpn tunner instead of using ssh? jajaja, anyway. Take care mate.

  16. Densio
    February 23rd, 2018

    @ice ofc thats the use of dump you disregard useless info, u only need the things you need. I know the concept bruh. I keep reading and reading and practice the labs. gonna take soon!

  17. @nil
    February 23rd, 2018

    Osas,

    Thanks mate!

  18. paatico
    February 23rd, 2018

    Can anyone send me the Chinese dump to {email not allowed} please ? or the link to access this resource.
    I appreciate your help

  19. paatico
    February 23rd, 2018

    Can anyone post the link to access Chinese dumps please. My test is in 3 weeks.
    I appreciate your help

  20. Dizzy
    February 23rd, 2018

    @paatico
    http*:*/*/*www*.*mediafire*.*com/*folder/*qfip8azi6e8yq*/Latest%20Dumps (Remove *)

  21. doka
    February 23rd, 2018

    @brad
    Which two statements about IPv4 multicast traffic are true? (Choose two.)
    A. It burdens the source host without affecting remote hosts.
    B. It uses a minimum amount of network bandwidth.
    C. It is bandwidth-intensive.
    D. It simultaneously delivers multiple streams of data.
    E. It is the most efficient way to deliver data to multiple receivers.

    Correct answers are B,E
    multicast is not delivers multiple streams. It is for single stream for multiple devices.
    Reference: https://technet.microsoft.com/en-us/library/cc782552%28v=ws.10%29.aspx?f=255&MSPPError=-2147217396
    https://www.cisco.com/c/en/us/td/docs/ios/solutions_docs/ip_multicast/White_papers/mcst_ovr.html

  22. doka
    February 23rd, 2018

    Which two IP SLA operations can you use to measure the end-to-end response time for all IP traffic between a Cisco router and an end device?
    A. ICMP path echo
    B. UDP echo
    C. ICMP path jitter
    D. UDP jitter
    E. TCP connect
    F. ICMP echo

    correct answers are B,F (->ECHO->end-to-end!!!)

  23. Dizzy
    February 23rd, 2018

    Which definition of default route is true?
    A.A route that is manually configured.
    B.A route used when a destination route is missing.
    C.A route to the exact /32 destination address
    D.Dynamic route learned from the server

    the answer is B i use this questions as ref for the other two questions

    When a router is unable to find a known route in the routing table,how dose it handle the pacet?

    A. It sends the packet to the next hop address
    B. It sends the packet to the gateway of last resort
    C. It discards the packet
    D. It sends the packet over the route with the best metric
    B or C

    How does a router handle an incoming packet whose destination network is missing from the Routing
    table?
    A. it discards the packet.
    B. it broadcasts the packet to each network on the router.
    C. it routes the packet to the default route.
    D. it broadcasts the packet to each interface on the router

    A or C

    guys i know the answer in the dumps but confusing

  24. mad
    February 23rd, 2018

    Hello to everyone

    I have to pass the CCNA again because the previusly expired and I need it for my work.
    So can you please tell me who is the best and confident way?
    Is it to study the Yougi material? The chineese? Or a pass for sure pack?

    Thank you

  25. Beats
    February 23rd, 2018

    @mad

    youki materials are all what you need to pass the exam just study them well

  26. Mosh
    February 23rd, 2018

    Hi everyone, passed yesterday with 95x/1000. will share added questions later.

  27. paatico
    February 23rd, 2018

    @Dizzy I appreciate your help. Thanks so much

  28. ice
    February 23rd, 2018

    @deniso thanks bro we gonna pass soon inshallah

  29. Anonymous
    February 24th, 2018

    Hi All thanks to all and everyone in helping each other .
    Just passed now . for me i took from sydney so only 1 :30 min
    TS multi choice :- RIP,DHCP, Access list same as 9tut and chinese.
    Now EIGRP TS(Multichoice) same topology as 9 tut but different questions a little change like acl block and network not advertised . GRE Multilink TS also same topology as 9 tut but different questions and answers . Like interface was shutdown, Wan link host password( sent by PPP) different from branch 1 or 2 or 3 to R1 or R2 something like that .
    And LAB sim configure i got only one and it is ACL-2. and the Multichoice 80% from chinese . All good fellows concentrate on the eigrp trouble shoot and gre . you might have time non English native for 2 hours . I managed to finish in 1:15 . Passed with 9xx. Good luck all

  30. Anonymous
    February 24th, 2018

    above post is me Clint

  31. Clint
    February 24th, 2018

    the MCQ is twisted and few new ones .
    On the Drag and drop i got the cables, BGP, CAR, and cant remember but only 4

  32. Clint
    February 24th, 2018

    AR: policies traffic based on its bandwidth allocation
    + Best effort: service level that provides basic connectivity without differentiation
    + Soft QoS: service level that provides preferred handling
    + Hard QoS: service level that provides reserved network resources
    + PBR: uses route maps to match traffic criteria
    + NBAR: identification tool ideal for handling web applications

    go this too on the d&d

  33. NEW
    February 24th, 2018

    Anyone has EIGRP TS and GRE Multilinm TS updated questions?

  34. Nirav
    February 24th, 2018

    Hi all, I have exam on 28/2, if anyone had exam this year, can you please let me know how many questions came from 9tut?

  35. Beng
    February 24th, 2018

    @cisconoob pinoy here. on the DnD that you have given any sequence will be okay. just be careful on other DnD that need to be sort.

  36. brad
    February 24th, 2018

    @doka,

    Thanks for the docs it is very clear for multicast traffic. Any ddoc for IP sla? In pdf seems same meaning

  37. VLAN
    February 24th, 2018

    @Youki
    referring to the packet tracer sim that you provided about VLAN’s lab >>
    Is this Configurations correct regarding to that sim and ports you provided ?
    and if not >>
    can you please correct this configs passed on the Packet tracer VLAN sim that you provided !
    Thanks Buddy >>
    and the configuration is :
    1. Assign Matching VLAN to an interface
    SW2(config)#interface fa0/11
    SW2(config-if)#switchport access vlan 500

    SW3(config)#interface fa0/10
    SW3(config-if)#switchport access vlan 600

    2. Check Encapsulation between switches (Any of the 3, I’ll just change the ISL encapsulation to dot1q)
    SW1(config)#interface fa0/11
    SW1(config-if)#switchport trunk encapsulation dot1q

    SW2(config)#interface fa0/11
    SW2(config-if)#switchport trunk encapsulation dot1q

    SW3(config)#interface fa0/11
    SW3(config-if)#switchport trunk encapsulation dot1q

    3. Native VLAN Mismatch Error (SW2 & SW3 both have Native VLAN 1)
    SW1(config)#interface fa0/2
    SW1(config-if)#switchport mode trunk
    SW1(config-if)#switchport trunk native vlan 1

    Please Advice .

  38. Daniyal
    February 24th, 2018

    Any one kindly send latest Chinese dumps…I have my exam in few days….
    daniyalyaseen35atgmaildot.com

  39. Mosh
    February 24th, 2018

    Passed yesterday with 95x/1000. dumps same in chinese and 9tut. they are 80% valid. No new sims. just study chinese and 9tut and also books from lammle and exam cram and you’ll be fine Thanks for all the help guys!

  40. crystalshaene
    February 24th, 2018

    Thanks Mosh. Congrats!!!!!!! :)))))))

  41. Md Hamid
    February 24th, 2018

    Is there any new chinese dump after 23.01.2018? please share

  42. @nil
    February 24th, 2018

    What are two requirements for an HSRP group? (Choose two.)
    A. exactly one active router
    B. one or more standby routers
    C. one or more backup virtual routers
    D. exactly one standby active router
    E. exactly one backup virtual router

    which ones are correct ? I think A and B but in some dumps i found A&D

  43. Eli
    February 24th, 2018

    Passed Exam with 9xx/1000 marks..

    https://drive.google.com/open?id=1rifLT7WlJxaSqMuPE0RI4EtzPMRjDv5s

    6 labs: 2 ACL labs, New EIGRP , VLAN, OPPF, gre

    drag and drops

Comment pages
1 136 137 138 2815
Add a Comment