Home > OSPF Neighbor Sim

OSPF Neighbor Sim

April 30th, 2019 Go to comments

Question

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50” on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25” on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (30) Comments
Comment pages
  1. fred
    January 8th, 2020

    Please send the latest dump!
    freedomkull at gmail.com
    Thanks

  2. Dulan kavinda
    January 8th, 2020

    Please send the latest dump
    Email:-
    {email not allowed}

  3. raniya
    January 8th, 2020

    Please send the latest dump!

    26s1272 at gmail dot com

    Thanks

  4. Passed
    January 8th, 2020

    *PASSED CCNA 910 SCORE, Dump is valid best 20 buck*
    Please stop asking to send dump! NO ONE WILL SEND IT the questions are right here to the right I Studied 70% of the questions did not have time for all of them but out of the 70% I studied I did get about 15 questions in the real exam.

    SIM I got were:
    ACL 1 and 2
    RIP
    And OSPF

    Guys PLEASE Study all the questions they are to the right especially the “New Questions” STUDY all of them NEW and old and then due the test.

    YES they are a lot of questions, but you have do to something cant get it all easy. STUDY read Memorize what ever.

    AND STOP Spamming no one will send you anything!!!!!!!!!!!!!!!!!!!!

  5. Josh
    January 9th, 2020

    PASADO.

    Pasaste?

  6. mycert
    January 10th, 2020

    mycertexam.com/blog/2020/01/08/cisco-latest-questions-answers/

    for download Packet Tracer Labs and more

  7. Henry
    January 10th, 2020

    henry_mendozaa at hotmail dot com

  8. Pichon
    January 14th, 2020

    For question 4, the show run command does not show much. Why not use:
    on R3
    sh ip ospf int s1/2
    on R6
    sh ip ospf int s1/0

    these commands give you the router ID for the specific interfaces

  9. bill
    January 17th, 2020

    please send latest bucket of KFC chicken. thanks.

  10. BekshoX
    January 18th, 2020

    Hello
    I’m going to have CCNA 200-125 exam on January 24. I would be glad if you share with me the latest questions. Thanks in advance.
    Please
    oa554537 @ gmail . com

  11. Please
    January 19th, 2020

    Passed
    *Dump is valid best 20 buck*
    Where?
    the minimum that I have found is 89.99 euros for a month in avanset.
    Where do I find him for 20 bucks?
    Thanks

  12. saeid
    January 19th, 2020

    Hello
    I have exam next week.would you please send me last questions.
    saeid . nakhjavan @ gmail . com
    Thank you

  13. Tony
    January 20th, 2020

    Onyone please forward latest CCNA dumps at t.kamidi at gmail dot com.

  14. Herbie {email not allowed}
    January 20th, 2020

    Can anyone forward latest CCNA dumps at hghiorsi at aol dot com. Thank you very much in advance.

  15. Xais
    January 20th, 2020

    Can anyone forward the lastest dump for 200-125? TIA
    mouaxais AT gmail . com

  16. Please help me
    January 21st, 2020

    Can anyone forward the lastest dump for 200-125? (anhaa 9991 at gmail dot com) Thank you I’m going to have CCNA 200-125 exam on January 23

  17. Alexander
    January 22nd, 2020

    Hello, guys. Can someone say where should i buy the most relevant dumps for my ccna? Kinda not sure about braindumps or examcollections. Thnx a lot

  18. Andy
    January 23rd, 2020

    Do you really think these dumps work ?

  19. Leclercq Agnès
    January 24th, 2020

    Kindly send latest dumps for 200-125 at {email not allowed}.
    thanks and regards.

  20. DID you Pass
    January 26th, 2020

    Any word from those who just took it?
    what is the question set up.
    first 1-30 are objectives?
    how many labs?
    what is it like?

  21. Anonymous
    January 26th, 2020

    Please forward the latest dump to mar72603 at gmail dot com. Thank you I will be taking exam January 31st

  22. Saul
    January 27th, 2020

    your kind support to forward the latest dump to {email not allowed}

    I failed my first attempt and I see this material very complete

    Thanks!

  23. ???
    January 29th, 2020

    Hello
    Please CCNAv3 questions 7
    Thanks
    oa554537@gmail (.)com

  24. Anelya
    January 30th, 2020

    Please send latest dumps. {email not allowed}
    Thanks

  25. Skyler
    February 2nd, 2020

    Pls send latest dumps for 200-125 at RazorKDT at gmail dot com

  26. shahrukh
    February 3rd, 2020

    Please send the latest dumps at {email not allowed}.
    I have my exam next week ccna R&S
    thanks

  27. shahrukh
    February 3rd, 2020

    Please send the latest dumps at shahrukh_siddiqui12@outlook (. c o m )
    I have my exam next week ccna R&S
    thanks

  28. yasser
    February 4th, 2020

    Please send latest dumps at yasser _ ymn @ hotmail ( .com)

    Thanks

  29. ipv5
    February 5th, 2020

    iirc packet tracer 7.3.0 is able to do ospf interface mode

  30. saeid
    February 6th, 2020

    Please send the latest dumps at: saeid.nakhjavan @ gmail . com
    I have my exam next week ccna R&S.

    Thanks

Comment pages
Add a Comment