Home > VLAN Troubleshooting Sim

VLAN Troubleshooting Sim

April 29th, 2019 Go to comments

Refer to the exhibit.

VLAN_Troubleshooting_Topology.jpg

Your colleague has built a Layer 2 network in your client locations. You must verify the configuration and fix any issues identified as per customer requirements.
Customer requirements:
+ Verify if switch ports are assigned correct VLANs as shown in topology. Identify and fix any misconfiguration found in three switches
+ Verify if trunk links are operational between switches and the IEEE 802.1Q trunk encapsulation method is used. Identify and fix any misconfiguration found in trunk configuration
+ Make sure ports connected between switches are set as trunk ports

We are not sure about the details but here are the faults in this sim:

– Native VLAN mismatch between SW1 & SW3
– Switchport mode mismatch: one in access mode while the other end in trunk mode -> need to change from access to trunk mode
– One port in VLAN 500 while other port in VLAN 600

Recommended commands to solve this sim: show int trunk, show vlan, show run.

You can download and practice this sim with Packet Tracer at: https://www.9tut.com/download/9tut.com_CCNA_VLAN_Troubleshooting_Sim.zip

Commands to fix the issues:

SW1, SW2:
interface e0/2
 switchport mode access
 switchport access vlan 500
interface e0/3
 switchport mode access
 switchport access vlan 600

SW3:
interface e0/0 (or interface e0/1 of SW1)
 switchport trunk encapsulation dot1q
 switchport mode trunk
 switchport trunk native vlan … (must match the native VLAN on the other end, use “show int trunk” command on SW1 to check SW1 native VLAN)

Comments (16) Comments
Comment pages
1 12 13 14 3911
  1. Anonymous
    January 21st, 2020

    Olu January 21st, 2020
    Please I am new here but I can see this is a great site great work please help me out did my ccna 200 -125 three days ago got 718 too bad please can any one help with the latest dumps pls if you can will be glad to receive it on my mail at aweolufisayoademi @ gmail

  2. Anonymous
    January 21st, 2020

    Please Help with the latest dump help send it to my email aweolufisayoademi@ gmail dot com

  3. Edno
    January 23rd, 2020

    Nice Troubleshooting.
    Could you please send me the latest dump?
    edno.jr @ hotmail com

    Thanks.

  4. Anonymous
    January 25th, 2020

    1. Fix the native VLAN issue on SW3:
    Sw3(config)#interface e0/0
    Sw3(config-if)#switchport trunk native vlan 1

    2. Fix the issue on SW2:
    Sw2(config)#interface e0/2
    Sw2(config-if)#switchport access vlan 500

    3. Fix the issue on SW1:
    Sw1(config)#interface e0/0
    Sw1(config-if)#switchport trunk encapsulation dot1q
    Sw1(config-if)#switchport mode trunk

  5. Anna
    January 26th, 2020

    @Annonymous (January 25th, 2020) thanks for posting here the solution. It’s very helpful.

  6. Looney
    January 27th, 2020

    Please Help with the latest dump help send it to my email poweredbycai2@ hotmail dot com

  7. Anonymous
    January 28th, 2020

    my exam on 2/2/2020 pls email me latest dump m-binhassan @ Hotmail

  8. Anonymous
    February 4th, 2020

    hello my exam will be in 07/02/2020 please send me the lastest dump by {email not allowed}

  9. Lesther
    February 4th, 2020

    best answer is to set the SW3 fa0/2 to :Sw3(config-if)#no switchport trunk native vlan 100

  10. Anonymous
    February 8th, 2020

    hello my exam will be in 10/02/2020 please send me the lastest dump by {watsapp no 03340763310}

  11. Leo
    February 10th, 2020

    Hi guys, next week, I will make the exam. Please, anyone have the last dump to share ? leods26(at)hotmail(dot)com

  12. kazz
    February 12th, 2020

    where the questions are?

  13. Trant
    February 14th, 2020

    Questions

    Your colleague has built a Layer 2 network in your client locations. You must verify the configuration and fix any issues identified as per customer requirements. Customer requirements: + Verify if switch ports are assigned correct VLANs as shown in topology. Identify and fix any misconfiguration found in three switches + Verify if trunk links are operational between switches and the IEEE 802.1Q trunk encapsulation method is used. Identify and fix any misconfiguration found in trunk configuration + Make sure ports connected between switches are set as trunk ports

  14. Travis
    February 15th, 2020

    Quick question with this lab. If on SW1 and SW2, VLANs 500 / 600 are setup for switchport mode access already, do you really have to use the same commands again listed above in the sim?

  15. Joker
    February 15th, 2020

    I’m going To have CCNA 200-125 exam on Feb 20. I would be glad if you share with me the latest questions. Thanks in advance Please new questions 7.

    ilijaaajokvaaa @ gmaaail (.) com (aaa=a)

  16. Robert Cheng
    February 20th, 2020

    Great tutorial!

    Can you send the latest dump to yirchengz @ gmail dot com

    Thank you!!!

Comment pages
1 12 13 14 3911
Add a Comment