Home > OSPF Neighbor Sim

OSPF Neighbor Sim

April 30th, 2019 Go to comments

Question

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF issues between the various routers. Use the appropriate show commands to troubleshoot the issues.

OSPF_Neighbor_Sim.jpg

Instead of posting the output of “show run” commands we post here the commands entered on each router to reduce some useless lines. Also you can try solving questions by yourself before reading the answers.

R1
interface Loopback0
 description ***Loopback***
 ip address 192.168.1.1 255.255.255.255
 ip ospf 1 area 0
!
interface Ethernet0/0
 description **Connected to R1-LAN**
 ip address 10.10.110.1 255.255.255.0
 ip ospf 1 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.1 255.255.255.0
 ip ospf hello-interval 25
 ip ospf 1 area 0
!
router ospf 1
 log-adjacency-changes

R2
!
interface Loopback0
 description **Loopback**
 ip address 192.168.2.2 255.255.255.255
 ip ospf 2 area 0
!
interface Ethernet0/0
 description **Connected to R2-LAN**
 ip address 10.10.120.1 255.255.255.0
 ip ospf 2 area 0
!
interface Ethernet0/1
 description **Connected to L2SW**
 ip address 10.10.230.2 255.255.255.0
 ip ospf 2 area 0
!
router ospf 2
 log-adjacency-changes
R3
username R6 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.3.3 255.255.255.255
 ip ospf 3 area 0
!
interface Ethernet0/0
 description **Connected to L2SW**
 ip address 10.10.230.3 255.255.255.0
 ip ospf 3 area 0
!
interface Serial1/0
 description **Connected to R4-Branch1 office**
 ip address 10.10.240.1 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
!
interface Serial1/1
 description **Connected to R5-Branch2 office**
 ip address 10.10.240.5 255.255.255.252
 encapsulation ppp
 ip ospf hello-interval 50
 ip ospf 3 area 0
!
interface Serial1/2
 description **Connected to R6-Branch3 office**
 ip address 10.10.240.9 255.255.255.252
 encapsulation ppp
 ip ospf 3 area 0
 ppp authentication chap
!
router ospf 3
 router-id 192.168.3.3
!
R4
!
interface Loopback0
 description **Loopback**
 ip address 192.168.4.4 255.255.255.255
 ip ospf 4 area 2
!
interface Ethernet0/0
 ip address 172.16.113.1 255.255.255.0
 ip ospf 4 area 2
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.2 255.255.255.252
 encapsulation ppp
 ip ospf 4 area 2
!
router ospf 4
 log-adjacency-changes
R5
!
interface Loopback0
 description **Loopback**
 ip address 192.168.5.5 255.255.255.255
 ip ospf 5 area 0
!
interface Ethernet0/0
 ip address 172.16.114.1 255.255.255.0
 ip ospf 5 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.6 255.255.255.252
 encapsulation ppp
 ip ospf 5 area 0
!
router ospf 5
 log-adjacency-changes
R6
username R3 password CISCO36
!
interface Loopback0
 description **Loopback**
 ip address 192.168.6.6 255.255.255.255
 ip ospf 6 area 0
!
interface Ethernet0/0
 ip address 172.16.115.1 255.255.255.0
 ip ospf 6 area 0
!
interface Serial1/0
 description **Connected to R3-Main Branch office**
 ip address 10.10.240.10 255.255.255.252
 encapsulation ppp
 ip ospf 6 area 0
 ppp authentication chap
!
router ospf 6
 router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We don’t know why such a popular command is not supported so we can’t make a pkt file for this lab.

Question 1

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both R3 and R4 use “show running-config” command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R4-Branch1 office**
  ip address 10.10.240.1 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.2 255.255.255.252
  encapsulation ppp
  ip ospf 4 area 2
!
<<output omitted>>

In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3: ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
  description **Connected to R5-Branch2 office**
  ip address 10.10.240.5 255.255.255.252
  encapsulation ppp
  ip ospf hello-interval 50
  ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.6 255.255.255.252
  encapsulation ppp
  ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line “ip ospf hello-interval 50” on R3. This command sets the number of seconds R3 waits before sending the next hello packet out this interface. In this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a hello interval mismatch problem here. You can verify with the “show ip ospf interface <interface>” command on each router.

R3#sh ip ospf int s1/1
Serial1/1 is up, line protocol is up
  Internet Address 10.10.240.5/30, Area 0
  Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
  oob-resync timeout 200
  Hello due in 00:00:28
  Supports Link-local Signaling (LLS)
  Index 2/2, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
  Internet Address 10.10.240.6/30, Area 0
  Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
  Enabled by interface config, including secondary ip addresses
  Transmit Delay is 1 sec, State POINT_TO_POINT,
  Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
  oob-resync timeout 40
  Hello due in 00:00:04
  Supports Link-local Signaling (LLS)
  Index 1/1, flood queue length 0
  Next 0x0(0)/0x0(0)
  Last flood scan length is 0, maximum is 0
  Last flood scan time is 0 msec, maximum is 0 msec
  Neighbor Count is 0, Adjacent neighbor count is 0
  Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four times the value of hello interval, unless you manually configure the dead interval (with the ip ospf dead-interval <seconds> command).

Question 3

Explanation

Continue checking their connected interfaces with the “show running-config” command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.1 255.255.255.0
  ip ospf hello-interval 25
  ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
  description **Connected to L2SW**
  ip address 10.10.230.2 255.255.255.0
  ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the “show ip ospf interface <interface> command”) -> There is a hello and dead interval mismatch problem. We should configure “no ip ospf hello-interval 25” on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So please be careful checking the config on the routers before choosing the correct answers.

Question 4

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
  description **Connected to R6-Branch3 office**
  ip address 10.10.240.9 255.255.255.252
  encapsulation ppp
  ip ospf 3 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 3
  router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
  description **Connected to R3-Main Branch office**
  ip address 10.10.240.10 255.255.255.252
  encapsulation ppp
  ip ospf 6 area 0
  ppp authentication chap
!
<<output omitted>>
!
router ospf 6
  router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that only one router has the “ppp authentication chap” command but it is just a trick and is not the problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF neighborship cannot be established. In real life, such configuration error will be shown in the command line interface (CLI). So please check carefully for this question.

Comments (49) Comments
Comment pages
1 20 21 22 2243
  1. Ataur
    August 4th, 2018

    hi Axayacatl3 did you resolved it in exam or just appropriate show commands to troubleshoot the issues.

  2. David
    August 15th, 2018

    So if the interface is shut. That should truly be the answer. Up there it was very confusing. I sit this test in 5 days. Would be awesome to know which it is.

  3. DKAP-JC
    August 20th, 2018

    Passed my exam last week-end with 9xx this lab was there. same lab. thanks GOD, ThANKS 9TUT

  4. David
    August 21st, 2018

    Passed today by the skin of my teeth but a pass regardless.

  5. Anonymous
    August 23rd, 2018

    All asking for dumps. Team Rivan youtube vids freely available explain better than a static display does. VTP EIGRP OSPF and other he explains the test sims. I found these almost 2 weeks before test but didnt have enough time to really pay attention to them.

  6. BlakeLively
    September 20th, 2018

    can someone please share the packet tracer file for this lab?

  7. Anonymous
    October 9th, 2018
  8. rhgondo
    November 7th, 2018

    People, What lab do you have in the ccna 200-125 exam?

  9. Nato
    January 30th, 2019

    Hi! i already passed my exam today this lab was there,be carefully for last question on it.Chinese dump works good for me.
    Good luck

  10. Anonymous
    January 31st, 2019

    Hi Nato, can you please send me the dump james.kshetrimayun at g mail ? Thanks

  11. Vima
    February 7th, 2019

    Question 1
    An OSPF neighbor adjacency is not formed between R3 in the main office and R4 in the Branch1 office. What is causing the problem?
    A. There is an area ID mismatch.
    B. There is a Layer 2 issue; an encapsulation mismatch on serial links.
    C. There is an OSPF hello and dead interval mismatch.
    D. The R3 router ID is configured on R4.
    Answer: A

    Question 2
    An OSPF neighbor adjacency is not formed between R3 in the main office and R5 in the Branch2 office. What is causing the problem?
    A. There is an area ID mismatch.
    B. There is a PPP authentication issue; a password mismatch.
    C. There is an OSPF hello and dead interval mismatch.
    D. There is a missing network command in the OSPF process on R5.
    Answer: C

    Question 3
    R1 does not form an OSPF neighbor adjacency with R2. Which option would fix the issue?
    A. R1 ethernet0/1 is shutdown. Configure no shutdown command.
    B. R1 ethernet0/1 configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
    C. R2 ethernet0/1 and R3 ethernet0/0 are configured with a non-default OSPF hello interval of 25; configure no ip ospf hello-interval 25
    D. Enable OSPF for R1 ethernet0/1; configure ip ospf 1 area 0 command under ethernet0/1
    Answer: B

    Question 4
    An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?
    A. There is an area ID mismatch.
    B. There is a PPP authentication issue; the username is not configured on R3 and R6.
    C. There is an OSPF hello and dead interval mismatch.
    D. The R3 router ID is configured on R6.
    Answer: D

  12. plypots
    February 12th, 2019

    How are you supposed to read cli with all the errors constantly popping up on logging monitor? Is there a secret to getting a command in? Not logging sync

  13. VCE PLAYER LASTES VERSİON
    February 19th, 2019

    does anyone has last of VCE exam simulation setup with crack ???? could you send me mail please..

    halilalban at outlook dat com

  14. bill
    February 27th, 2019

    plypots, when you get fed up, just clown down packet tracer :)

  15. TMT
    February 28th, 2019

    plypots, Just put packet tracer on Simulation mode instead of Real time, it will slow down the logs very much.

  16. bill
    February 28th, 2019

    Hi, can someone please tell me, is this a real simulator in the exam? will you have to correct the mis-configured interfaces? or do you just do show commands and answer questions?

  17. Passed my CCNA today
    March 27th, 2019

    Passed my CCNA today and this exact lab came out, I’m very pleased

    Thanks you 9tut

  18. Kim
    April 8th, 2019

    Do you only need to issue the “show commands” and choice the right answer in every questions?

    Or do you need to fix this simulation puting the right commands on CLI in every Router?
    Thanks

  19. Passed my CCNA today
    April 12th, 2019

    Email: ballking242(at)gmail(dot)com

  20. bill
    April 30th, 2019

    @kim. i took exam other say and the EIGRP troubleshooting sim showed up. all you do is do show commands and answer questions. no configuration needed :)

  21. Josue Rdz
    April 30th, 2019

    Passed my CCNA on April 26, this lab came out, just minor changes on the config, but I got the chance to practice each lab before, so, easy cake haha.

    Also new questions and drag and drop questions are great support, many of them came out. It is a very good idea to study based on the explanations of each question.

    Thank you 9tut. Very helpful.

  22. Xavi
    May 2nd, 2019

    Can someone send me the dumps of CNNA?
    x[dot]gonzalez[dot]sans[at]student[dot]tue[dot]nl

    Thanks!!

  23. Anonymous
    May 12th, 2019

    please send ccna 200-125 dumps to toghrulmovsumlu @ GMAIL . COM

  24. Anonymous
    May 13th, 2019

    please send me LATEST MAY ccna 200-125 dumps to xmaxphones @ Yahoo dot com

  25. Pop
    May 16th, 2019

    Please send me latest MAY 2019 CCNA 200-125 dumps to > {email not allowed}

    I will appreciate..

  26. Ally
    May 16th, 2019

    i take this exam on 15/05/2019 and the last 3 problems (vlan troubleshooting, access list, ospf)came in the exam.
    But i failed on the theory.
    please help with dumps

    ealr10tigre @ hotmail dot com

  27. Jhon
    May 17th, 2019

    Can we also provide explanation in exam? or only choice the option?

  28. bill
    May 17th, 2019

    @Jhon. in exam you will have multiple choice questions, drag and drops and sims. you will not be able to write extra, or provide explanation. in some questions they may ask you to check an exhibit, which will be some router configuration for example.

  29. bill
    May 17th, 2019

    @Ally I would strongly recommend you study the theory, like use official ccna books by wendell odom.

  30. Channakh
    May 19th, 2019

    hi 9tut please let me have the latest of CCNA 200-125 dump. I will take exam in next week.
    my email thorn.channa169(.)@ gmail.com

  31. ali
    May 21st, 2019

    where can i find the question , there is some explanation and answers only

  32. bill
    May 22nd, 2019

    @ali, questions and answers here: https://www.9tut.com/ccna-questions-and-answers

  33. dump ccna 200-125
    May 22nd, 2019

    please send me the dump on my email {email not allowed}

  34. Chauna Subarh
    May 27th, 2019

    please send ccna 200-125 dumps to pds281994 @ GMAIL . COM

  35. Rawaso
    May 28th, 2019

    Please send dump to rawasom (at) yahoo (dot) com

  36. bill
    May 28th, 2019

    im sending you guys some chicken nuggets

  37. Michael
    May 29th, 2019

    please send ccna 200-125 dumps to primmk (at) gmail (dot) com

  38. Intan faudi
    May 30th, 2019

    please send CCNA 200-125 dumps to faudi21(at) yahoo(dot)com

  39. Anonymous
    May 30th, 2019

    from where I can get packet tracer file? plz help

  40. Anonymous
    June 2nd, 2019

    i need help, fail exame ccna, any one help me to send the last dump

  41. Anonymous
    June 2nd, 2019

    i need help, i fail my exam, i would to get the last dump, any one have pls send me
    pedroquicuma26 @ gmail at com

  42. bill
    June 5th, 2019

    @anonymous, i reccomend you read the official ccna book by wendell odom.

  43. Hani
    June 15th, 2019

    I need a help for final exam I fall in one month ago I need dump plz send to my e m a il :
    H q q 1878 (at) g m a i l (dot) c o m

  44. Anonymous
    June 15th, 2019

    need help share the latest dump please to my email:zkirik16(at) g m a i l (dot) c o m

  45. Tope
    June 17th, 2019

    Please, I need your help. i will write my exam next week, i need latest CCNA 200-125 dumps. Send to temitopefalade1_at_yahoo_dot_com

  46. bill
    June 17th, 2019

    @Tope, please practice labs using packet tracer, and other material like ccna questions pdf from 9tut.

  47. Tracy
    June 17th, 2019

    Can anyone please send me VCE and SIM to my email tandicab at gmail dot com.

  48. Jerry
    June 22nd, 2019

    Congratulations!!!

    I passed 200-125 test with score 9xx!

    Drag and drop questions: 3, 21, 26, 36, 37, 38
    Experimental question: vlan-ts eigrp-gre acl-1

    Cisco will change in 2020, the guys who want to take the exam should hurry.

    So go to the exam as soon as possible!

    Good luck!

    P:pass
    H:hot
    at PH dooooooooot com

  49. nickojam
    June 23rd, 2019

    please.. i failed in my first ccna 200-125 exam. Exam fee is difficult in my situation.. I will retake exam soon.. please to whom kind hearted, help me with the latest dumps.. nickojamkoh2914 (at) gmail.com

Comment pages
1 20 21 22 2243
Add a Comment